Overclocking your X1800XT

ATI Tool Startup

To make your live simpler, ATi Tool has a built-in startup feature. To set ATi Tool to start up, click Settings again, at the bottom right of ATi Tool. Then, click the arrow next to the drop-down box. Select Startup Options.

Enter a short description of the image

Now enable the following options.

Enter a short description of the image

Note that I have "When loaded via Windows Startup, exit after loading above profile." checked. I have this checked because I noticed that ATi Tool tends to make my keyboard/mouse un-responsive, or laggy at times during gameplay. This happens in CS:S, BF2, etc. It's really annoying, and costs you your life in-game many times. So, I reccomend checking that, to avoid problems. You can always fire up ATi Tool temporarily to check up on clocks, temps, etc. Once you're finished, you can close back out.

Now you're done! Enjoy your new X1K card, and have fun overclocking!

Enter a short description of the image

Discuss this mod in our Forums.

«Prev 1 2 3 4 Next»

Most Recent Comments

05-04-2006, 19:09:51

OK Nick, spill the beans I've downloaded atitool, but whenever i get it to auto detect max clocks, i get a corrupted screen.If i increase the speeds manually, it works fine, and i can also increase the voltages to push it further (not sure whats a safe max violtage tho - any ideas?)I've read that its quite easy to flash to an x1800xt pe, but whenever i try and do anything at all near the bios the screen just corrupts on me I dont think the card is faulty or anything tho as it plays games 100% ok.

05-04-2006, 19:20:57


05-04-2006, 19:35:28

First, go into MS config and disable the things in taht thread, and also cli.exe

Also, DO NOT use auto clocks, it screws everything up w/X1K cards.

Try 650/750. Play CS for 30 minutes. Also


1.35v core

2.097v ram, those are stock 3d volts.


06-04-2006, 04:39:07

I've disabled all the things you said, and it now allows me to OC, but any ideas why i cant backup/flash (either atiwinflash or atiflash) the bios on the card without it corrupting the screen?

Edit: One last thing, in every overclocking tool i use it says my core is 600mhz, when its supposed to be 625.

06-04-2006, 11:58:06

you get the beta atitool mate?

Register for the OC3D Newsletter

Subscribing to the OC3D newsletter will keep you up-to-date on the latest technology reviews, competitions and goings-on at Overclock3D. We won't share your email address with ANYONE, and we will only email you with updates on site news, reviews, and competitions and you can unsubscribe easily at any time.

Simply enter your name and email address into the box below and be sure to click on the links in the confirmation emails that will arrive in your e-mail shortly after to complete the registration.

If you run into any problems, just drop us a message on the forums.